Mailinglist Archive: opensuse-buildservice (116 mails)

< Previous Next >
Re: [opensuse-buildservice] 12.3: nothing provides mozilla >= 4.10.7
Hi Felix,

Am 30.08.2014 um 05:08 schrieb doiggl@xxxxxxxxxxxxxxxxxx:
On Fri, 29 Aug 2014 21:44:02 -0400, Felix Miata <mrmazda@xxxxxxxxxxxxx>
wrote:
needed by
firefox-esr-17.0.11-1.10.i586

Enabled repos:
updates
update-non-oss
mozilla
mozilla-legacy
--

Hello,
Could this repository and try again.

# zypper ar
http://ftp5.gwdg.de/pub/opensuse/repositories/mozilla/openSUSE_13.1/
repo-browser

while Glenn is right, the issue once again is that the repo which is
built against "mozilla" is already published while the mozilla repo has
much more to build and has not published the updates while the
dependencies are already there.
So the issue will go away automatically at some point (or already went).


Wolfgang

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References