Mailinglist Archive: opensuse-buildservice (116 mails)

< Previous Next >
Re: [opensuse-buildservice] How to use SLE11-Security-Module
Marcus Meissner <meissner@xxxxxxx> wrote on 21/08/2014 11:04:15:

On Tue, Aug 19, 2014 at 02:38:15PM +0200, vetter@xxxxxxxxxx-
wuerzburg.de wrote:
Adrian Schröter <adrian@xxxxxxx> wrote on 19/08/2014 14:08:26:

On Dienstag, 19. August 2014, 11:56:06 wrote
vetter@xxxxxxxxxxxxxxxxxxxxxxx:
Is it possible to use openssl1 and libopenssl1-devel from
SLE11-Security-Module in OBS?
If yes, how?

There is currently at least no official copy of them in OBS. We may
can
export it, but may I ask why you need them?

I'd like to use it for stunnel in security:Stunnel

We have imported it to OBS now.

add in the meta in SUSE_SLE-11_SP3_standard:

<path project="SUSE:SLE-11:SP3:Update" repository="security"/>

and then
BuildRequires: libopenssl1-devel
on SLE11 instead of openssl-devel.


Ciao, Marcus

Thanks a lot, I'll try.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups