Mailinglist Archive: opensuse-buildservice (116 mails)

< Previous Next >
[opensuse-buildservice] Scientific Linux 6: choice error for libjpeg-devel
Hi,

https://build.opensuse.org/package/show/home:pstavirs:ostinato/ostinato

The above package is not building for ScientificLinux 6 due to the below error -

have choice for libjpeg-devel needed by qt-devel: libjpeg-devel,
libjpeg-turbo-devel

As per
http://en.opensuse.org/openSUSE:Build_Service_Tips_and_Tricks#Expansion_errors,
I should report this here to get it fixed for everyone.

Thanks in advance,
Srivats
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages