Mailinglist Archive: opensuse-buildservice (111 mails)

< Previous Next >
Re: [opensuse-buildservice] About: Debian - Python version not supported
  • From: "Dmitriy Perlow" <dap@xxxxxxx>
  • Date: Tue, 22 Jul 2014 18:40:04 +0300
  • Message-id: <op.xjeog2hpodbuyo@dhcppc1>
Lars Nielsen <lars@xxxxxxxxxxxxx> Tue, 22 Jul 2014 15:58:02 +0300:

Hey.
I am trying to build a package for Debian 6.0 and 7.0 and I get this error:
[ 45s] Python version not supported: (2, 6, 6), required minimum version: 2.7
My different files are here:
https://build.opensuse.org/package/show/home:looop/kodo-c-bindings
From what I can tell I do require Python3 in all the relevant files and build dependencies,
are there something I am missing or ?

Thanks in advance

Lars Nielsen
Student programmer Steinwurf

Hello!

Usually for C & ะก++ bindings dev(el)-subpackages are required but this time `python3` must be executed not `python`.

--
Best regards,
Dmitriy DA(P).DarkneSS Perlow @ Linux x64
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References