Mailinglist Archive: opensuse-buildservice (111 mails)

< Previous Next >
[opensuse-buildservice] About: Debian - Python version not supported
Hey.
I am trying to build a package for Debian 6.0 and 7.0 and I get this error:
[ 45s] Python version not supported: (2, 6, 6), required minimum version: 2.7
My different files are here:
https://build.opensuse.org/package/show/home:looop/kodo-c-bindings
From what I can tell I do require Python3 in all the relevant files and build dependencies,
are there something I am missing or ?

Thanks in advance

Lars Nielsen
Student programmer Steinwurf
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >