Mailinglist Archive: opensuse-buildservice (111 mails)

< Previous Next >
Re: [opensuse-buildservice] builds failing for 13.1 due to udev
  • From: Eric Schirra <eric@xxxxxxxxxxx>
  • Date: Tue, 08 Jul 2014 08:38:02 +0200
  • Message-id: <dbf67e839c12477bba658343d8acfd04@localdomain.dehaem>
Am 2014-07-07 22:47, schrieb Mathias Homann:
Am Freitag, 27. Juni 2014, 09:39:52 schrieb Mathias Homann:

I have a few packages in my home project that fail to build for 13.1 with
the following stuff in the logfiles:

[ 204s] libudev1-208-6.1
########################################
[ 204s] /var/tmp/rpm-tmp.UL5Gsb: line 14: udevadm: command not found
[ 205s] udev-208-6.1
########################################
[ 205s] error: unpacking of archive failed on file
/usr/lib/udev/rules.d/42- usb-hid-pm.rules;53a2f604: cpio: open failed -
Inappropriate ioctl for device [ 205s] error: udev-208-6.1.i586: install
failed


The same packages build fine for 12.3.

The same package builds without error locally... osc build openSUSE_13.1 "just
works".
I'm lost here. Anyone got a hint for me?
The package in question is here:
https://build.opensuse.org/package/show/home:lemmy04/calibre

Look at: https://build.opensuse.org/package/show/home:ecsos/calibre
It's all right.
And i use libmtp from: https://build.opensuse.org/package/show/devel:libraries:c_c++/libmtp
Perhaps i could help you.

Eric


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References