Mailinglist Archive: opensuse-buildservice (140 mails)

< Previous Next >
Re: [opensuse-buildservice] RPMLINT reports "invalid-license GPLv3+"
Hello,

On Wed, 11 Jun 2014, jcsl wrote:
There are two warnings in the RPMLINT output for a package I've created, but
according to the list that the link suggest that is a valid licence. By the
way, the link is incorrect because there is nothing there but a link to the
real page. Indeed there is a clear warning "CAUTION: The mapping engine below
is outdated, it shows the old syntax."

Use "GPL-3.0+". You can look up the correct license strings here:
http://spdx.org/licenses/

HTH,
-dnh

--
New, from IKEA: DARCKENSE, the chair. Available in white only.
All-natural materials! -- Niklas Karlsson
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References