Mailinglist Archive: opensuse-buildservice (140 mails)

< Previous Next >
[opensuse-buildservice] CentOS_CentOS-5, 64-bit build broken
Hi,


I see some spooky errors on CentOS_Centos-5, x86_64:

unresolvable:

nothing provides
libc.so.6()(64bit) needed by gcc-c++, nothing provides
libc.so.6(GLIBC_2.2.5)(64bit) needed by gcc-c++, nothing provides
libc.so.6(GLIBC_2.4)(64bit) needed by gcc-c++, nothing provides
libc.so.6(GLIBC_2.3)(64bit) needed by gcc-c++, nothing provides
libstdc++.so.6()(64bit) needed by gcc-c++, nothing provides
libc.so.6()(64bit) needed by doxygen, nothing provides
libc.so.6(GLIBC_2.2.5)(64bit) needed by doxygen, nothing provides
libc.so.6(GLIBC_2.4)(64bit) needed by doxygen, nothing provides
libc.so.6(GLIBC_2.3.4)(64bit) needed by doxygen, nothing provides
libm.so.6()(64bit) needed by doxygen, nothing provides
libgcc_s.so.1()(64bit) needed by doxygen, nothing provides
libgcc_s.so.1(GCC_3.0)(64bit) needed by doxygen, nothing provides
libstdc++.so.6()(64bit) needed by doxygen, nothing provides
libstdc++.so.6(CXXABI_1.3)(64bit) needed by doxygen, nothing provides
libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by doxygen, nothing provides
libc.so.6()(64bit) needed by binutils, nothing provides
libc.so.6(GLIBC_2.2.5)(64bit) needed by binutils, nothing provides
libc.so.6(GLIBC_2.4)(64bit) needed by binutils, nothing provides
libc.so.6(GLIBC_2.3.4)(64bit) needed by binutils, nothing provides
libc.so.6()(64bit) needed by bzip2, nothing provides
libc.so.6(GLIBC_2.2.5)(64bit) needed by bzip2, nothing provides
libc.so.6(GLIBC_2.4)(64bit) needed by bzip2, nothing provides

The image seems completly broken to me.

Greetings

Andreas

--
Andreas Baumann
Trottenstrasse 20
CH-8037 Zuerich
Telefon: +41(0)76/373 01 29
E-mail: abaumann@xxxxxxxxx
Homepage: www.andreasbaumann.cc
< Previous Next >
This Thread
  • No further messages