Mailinglist Archive: opensuse-buildservice (166 mails)

< Previous Next >
[opensuse-buildservice] ant/ant-junit dependency cycle for SLES
  • From: Darin Perusich <darin@xxxxxxxxxx>
  • Date: Tue, 6 May 2014 10:42:47 -0400
  • Message-id: <CADaviKv4NF+QXM1XP7y2wZoWivcQK=URyT+J0Rd7aOwj-QtZCQ@mail.gmail.com>
Hello All,

A number of packages are stuck in an unresolvable dependency cycle,
which is making me dizzy, caused by the ant-junit package for SLES
requiring ant-1.7.1 and ant in the repo being 1.9.2, and I can't
figure out how to break it. I'm assuming this needs to be worked
around with settings in the Project Config but haven't been able to
put together the correct magic to make this happen.

Would someone with a stronger understanding of OBS be able to provide
some insight into how I can get past this cycle?

Thanks!

--
Later,
Darin
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups