Mailinglist Archive: opensuse-buildservice (166 mails)

< Previous Next >
Re: [opensuse-buildservice] privat obs publisher problem
Am 03.05.2014 22:33, schrieb Christian:
Hi,

updated my obs instance from 2.4.6 to 2.5.1 and recognized the following
problem:


I am using the following repos:

5 | mySIT | mySIT | Ja | Ja | 25 |
rpm-md | http://192.168.101.1/pub/repositories/SIT/SLE_11
|
6 | mySIT_upd | mySIT_upd | Ja | Ja | 20 |
rpm-md | http://192.168.101.1/pub/repositories/SIT:/Update/SLE_11
|
7 | oOBS_2_4 | oOBS_2_4 | Ja | Ja | 28 |
rpm-md |
http://download.opensuse.org/repositories/OBS:/Server:/2.4/SLE_11_SP3
|
8 | oOBS_2_5 | oOBS_2_5 | Ja | Ja | 27 |
rpm-md |
http://download.opensuse.org/repositories/OBS:/Server:/2.5/SLE_11_SP3
|
9 | oTools | oTools | Nein | Nein | 30 |
rpm-md |
http://download.opensuse.org/repositories/openSUSE%3a/Tools/SLE_11_SP1
|
10 | oTools_2_3 | oTools_2_3 | Nein | Nein | 29 |
rpm-md |
http://download.opensuse.org/repositories/openSUSE:/Tools:/2.3/SLE_11_SP2 |


any idea how to fix this problem ?

Thanks


I need to use 'yum' and 'python-yum' from OBS:/Server:/2.4
When I use them from OBS:/Server:/2.5 I get the error.

So what is the difference of those packages ?

--

Christian
----------------------------------------------------
- Please do not 'CC' me on list mails.
Just reply to the list :)
----------------------------------------------------
Der ultimative shop für Sportbekleidung und Zubehör

http://www.sc24.de
----------------------------------------------------
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References