Mailinglist Archive: opensuse-buildservice (83 mails)

< Previous Next >
[opensuse-buildservice] Re: Determining what's needed
  • From: "Matwey V. Kornilov" <matwey.kornilov@xxxxxxxxx>
  • Date: Sat, 19 Apr 2014 22:12:56 +0400
  • Message-id: <liueb8$25e$1@ger.gmane.org>
19.04.2014 21:47, Koenraad Lelong пишет:
op 19-04-14 18:48, Matwey V. Kornilov schreef:

This one is configured properly:

https://build.opensuse.org/package/show/hardware/openocd

Well, it doesn't work on my own PC and on OBS, both for OS13.1.

Most Buildrequires are not installed on my own PC, but my own spec-file
does work there.

Well, too long to explain why it is unresolved for 13.1. But you may try following:

Create an empty subproject in your home. Then linkpac (or branch) to the project devel:languages:tcl/jimtcl hardware/hidapi and hardware/openocd, then you should be able to obtain working openocd with the deps.


Too bad, but how do I remove my version from OBS ?

You don't have to. But there is a link "remove package" in webui.


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >