Mailinglist Archive: opensuse-buildservice (88 mails)

< Previous Next >
Re: [opensuse-buildservice] Repository isn't published
  • From: "Dmitriy Perlow" <dap@xxxxxxx>
  • Date: Wed, 05 Feb 2014 18:23:22 +0300
  • Message-id: <op.xatec9j8odbuyo@dhcppc0>
David Röthlisberger <david@xxxxxxxxxxx> Wed, 05 Feb 2014 16:08:59 +0300:

Hi,

For my project: https://build.opensuse.org/project/show/home:stb-tester

I've added a Fedora_20 repository and enabled its "build", "use for
build", and "publish" flags. The repository does build but it isn't
published. When I hover over the little unladen truck icon, the tooltip
says "Build finished, but repository publishing is disabled". Indeed,
the repository doesn't appear at
http://download.opensuse.org/repositories/home:/stb-tester/

My other repositories (Fedora 17, 18 and 19) are published correctly.

I've tried disabling and re-enabling the repository's "build", "use for
build" and "publish" flags. I've tried removing the repository
altogether and re-adding it. Exactly the same problem persists.

Any ideas?

Thanks!
Dave.


Hello. I see now publishing disabled: https://build.opensuse.org/package/repositories/home:stb-tester/stb-tester
Please know that download.opensuse.org automatically redirects you to the nearest official mirror and it can have an update interval.


--
Best regards,
Dmitriy DA(P).DarkneSS Perlow @ Linux x64
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >