Mailinglist Archive: opensuse-buildservice (233 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: Handling BuildRequires: Package = 1.2.3
On Tuesday 2013-11-19 14:54, Matthew Drobnak wrote:

For build.opensuse.org, in the case of dependent items which have API
changes (ie, it will break), those packages are put in different
projects?

You decide. Either you use different projects, or you rename the
packages such that their names do not collide.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >