Mailinglist Archive: opensuse-buildservice (233 mails)

< Previous Next >
Re: [opensuse-buildservice] Branched project stalled
On Thu, 2013-11-14 at 22:20 +0100, Stephan Kulow wrote:
Am 14.11.2013 20:22, schrieb Dimstar / Dominique Leuenberger:
On Thu, 2013-11-14 at 20:46 +0100, Stephan Kulow wrote:
Am 14.11.2013 16:47, schrieb Dominique Leuenberger a.k.a. Dimstar:

This indicates a clear 'defect' in OBS now:
if you check the 'meta' in
https://build.opensuse.org/project/meta/home:frispete:LibreOffice there
is clearly a difference..

so seems webui and osc no longer read (and write?) the same meta.

As I can't see it anymore - could anyone please write a test case?

Not the test case you were hoping for, but still better than nothing:

https://build.opensuse.org/project/meta/home:dimstar:testprj
=> shows i586 and x86_64 in the meta

whereas
osc meta prj home:dimstar:testprj
<project name="home:dimstar:testprj">
<title>Test No content</title>
<description>For fun</description>
<person userid="dimstar" role="maintainer"/>
<repository name="openSUSE_13.1">
<path project="openSUSE:13.1" repository="standard"/>
</repository>
</project>

Hmm, that's also what's in the backend. That looks suspiciously like
some invalid caching

I'd say with 99.5% certainty it is NOT any cache on my system:
- I added the archs from withing Firefox (before sending the mail)
- I now just verified if I see the same in Epiphany: yes; and they
clearly do not share caches.

Dominique

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups