Mailinglist Archive: opensuse-buildservice (145 mails)

< Previous Next >
[opensuse-buildservice] provider perl-version is obsoleted by installed perl
  • From: Darin Perusich <darin@xxxxxxxxxx>
  • Date: Wed, 9 Oct 2013 06:41:56 -0400
  • Message-id: <CADaviKtKgxx=4ysTe44-b61rgKYWgVUqYK+59_QgnjcX=zQE-w@mail.gmail.com>
I'm trying to update a number of perl packages in d:l:p so they'll
build in SLE_SP3 and after enabling perl-version for SLE_SP3 I'm
getting unresolvable "provider perl-version is obsoleted by installed
perl". The packages in question are perl-CPAN-Meta and
perl-CPAN-Meta-Requirements, but I'm sure there are more. This was
brought up on this list last year, different package, but not real
solution was provided from what I can tell.

Can someone provide some insight on what needs to be done to move past this.

http://lists.opensuse.org/opensuse-buildservice/2012-11/msg00123.html

Thanks!

--
Later,
Darin
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups