Mailinglist Archive: opensuse-buildservice (148 mails)

< Previous Next >
[opensuse-buildservice] repositories/openSUSE:/../Contrib/standard/ package dependency on devel-only packages
I wanted to install
http://download.opensuse.org/repositories/openSUSE:/11.4:/Contrib/standard/noarch/shutter-0.87-2.2.noarch.rpm
and couldn't, so asked about the problem in
http://lists.rosenauer.org/pipermail/evergreen/2013-September/001278.html

It turns out the problem's solution was to enable
http://download.opensuse.org/repositories/devel:/languages:/perl/openSUSE_11.4/devel:languages:perl.repo

Is something not broken somewhere that a BS package in *standard* built for an "out
of support" release requires some packages that exist only as devel packages?
Shutter pulled in 28 dependencies, many of which were available only after enabling
http://download.opensuse.org/repositories/devel:/languages:/perl/openSUSE_11.4/devel:languages:perl.repo

Is this going to happen again if I want to install shutter everywhere, 12.1,
12.2, 12.3, 13.1....?
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups