Mailinglist Archive: opensuse-buildservice (148 mails)

< Previous Next >
Re: [opensuse-buildservice] split server / repo issue ?
On Tue, Sep 10, 2013 at 10:28:00AM -0400, Bahi, David wrote:
Trying to do something crazy and found myself stopped by inconsistent
resources and reporting on OBS

I'm running SLES11 SP3 and am foolishly looking for suse-module-tools. Which
I found here:

https://build.opensuse.org/package/show/Base:System/suse-module-tools

Look it has SP3 and it says "succeeded" !! so went to grab package directly
here:


https://build.opensuse.org/package/binaries/Base:System/suse-module-tools?repository=SLE_11_SP3

But those package links now lead to descriptions....

Hmm, I remember a time when there was a "download" link on the page
containing the descriptions. I'll ask the UI folks.

(You can use 'osc getbinaries Base:System suse-module-tools SLE_11_SP3 x86_64'
to get the binaries until the UI is changed.)

So, instead go to the download repository here:

http://download.opensuse.org/repositories/Base:/System/SLE_11_SP3/

Interesting. The src package isn't there - and the entire noarch dir is
missing.

What gives?

That's because download.opensuse.org contains the "published" rpms.
Publishing is disabled for SLE_11_SP3, as you can see in:

https://build.opensuse.org/project/repositories/Base:System

Cheers,
Michael.

--
Michael Schroeder mls@xxxxxxx
SUSE LINUX Products GmbH, GF Jeff Hawn, HRB 16746 AG Nuernberg
main(_){while(_=~getchar())putchar(~_-1/(~(_|32)/13*2-11)*13);}
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References