Mailinglist Archive: opensuse-buildservice (148 mails)

< Previous Next >
Re: [opensuse-buildservice] armv6l build broken?
Am Mittwoch, 4. September 2013, 14:02:57 schrieb Guillaume Gardet:
Hi,

there is no build job for armv6l ATM whereas there are builds scheduled. Is
there any problem?

looks like all build hosts reserved for arm builds died (build70 and 78). So,
no build host exists for arm atm.

I do try to reboot them now, but they seem not to be very stable atm.

Moreover, when I try to build a scheduled package locally, I get a 400 error
Bad request :
***************************************************************************
***** Building JeOS-raspberrypi.kiwi for standard/armv6l
Getting buildinfo from server and store to
/home/guillaume/perso/arm_opensuse/OBS/devel:ARM:Factory:Contrib:RaspberryP
i/JeOS-raspberrypi/.osc/_buildinfo-standard-armv6l.xml Server returned an
error: HTTP Error 400: Bad Request
remote error: could not parse build description (spec/dsc/kiwi)
****************************************************************************
****

works for me, maybe you have a broken kiwi file locally?

# osc buildinfo devel:ARM:Factory:Contrib:RaspberryPi/JeOS-raspberrypi images
armv6l



Any idea what is going on?

Greetings,

Guillaume

--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE LINUX GmbH, GF: Jeff Hawn, Jennifer Guild, Felix Imendörffer, HRB 21284
(AG Nürnberg)
Maxfeldstraße 5
90409 Nürnberg
Germany



--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References