Mailinglist Archive: opensuse-buildservice (142 mails)

< Previous Next >
Re: [opensuse-buildservice] Ubuntu 13.10 Error
Am Freitag, 23. August 2013, 17:37:46 schrieb Matthew Drobnak:
I've tried bootstrapping 13.10, using the 13.04 project config, and I

get this at the end of the log file:
|[ 66s] [200/210] installing mount

[ 66s] Selecting previously unselected package mount.
[ 66s] Processing triggers for man-db ...
[ 67s] [201/210] installing udev
[ 67s] Selecting previously unselected package udev.
[ 67s] Adding 'diversion of /bin/udevadm to /bin/udevadm.upgrade by
fake-udev'
[ 67s] initctl: Unable to connect to Upstart: Failed to connect to
socket /com/ubuntu/upstart: Connection refused
[ 67s] * udev requires a mounted sysfs, not started
[ 67s] ...fail!
[ 67s] invoke-rc.d: initscript udev, action "restart" failed.
[ 67s] dpkg: error processing udev (--install):
[ 67s] subprocess installed post-installation script returned error
exit status 1
[ 67s] Processing triggers for man-db ...
[ 67s] Errors were encountered while processing:
[ 67s] udev
[ 67s] exit ...
[ 70s] [ 62.565727] Power down.

Any ideas on how to correct this?

sorry, but that is ubuntu packaging questions. Might be better you dicuss
it with ubuntu developers and not here.

sorry
adrian

--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE LINUX GmbH, GF: Jeff Hawn, Jennifer Guild, Felix Imendörffer, HRB 21284
(AG Nürnberg)
Maxfeldstraße 5
90409 Nürnberg
Germany



--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References