Mailinglist Archive: opensuse-buildservice (142 mails)

< Previous Next >
[opensuse-buildservice] Arch: unresolvable: nothing provides libyaml needed by ruby
Hi,
I tried to add ruby to the built dependencies of a package of mine and got the
following message on ArchLinux in OBS (during "osc build" on my dev machine):
unresolvable: nothing provides libyaml needed by ruby

Can someone import this package as well so we can build ruby packages?

Thanks
Nico
< Previous Next >
Follow Ups