Mailinglist Archive: opensuse-buildservice (170 mails)

< Previous Next >
[opensuse-buildservice] SLE 11 SDK
Hi,
I'm trying to build partclone (https://build.opensuse.org/project/show/home:asvetter:branches:filesystems) for SLE_11_SP{2,3}.
OBS says:
nothing provides ntfs-3g = 2011.4.12 needed by ntfs-3g-devel

In the ISO-image of SLE11-SDK-SP3 both ntfs-3g and ntfs-3g-devel are at the same level:

zypper se -s ntfs-3g
Loading repository data...
Reading installed packages...

S | Name | Type | Version | Arch | Repository
--+---------------+------------+-----------------+--------+------------------
i | ntfs-3g | package | 2011.4.12-0.7.8 | x86_64 | SLE11-SDK-SP3-BOX
| ntfs-3g | srcpackage | 2011.4.12-0.7.8 | noarch | SLE11-SDK-SP3-BOX
| ntfs-3g-devel | package | 2011.4.12-0.7.8 | x86_64 | SLE11-SDK-SP3-BOX

Am I doing something wrong, or is it a problem in OBS?
--
Mit freundlichen Gruessen,
Andreas Vetter
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups