Mailinglist Archive: opensuse-buildservice (170 mails)

< Previous Next >
Re: [opensuse-buildservice] false unresolvable in OBS
On 06/28/2013 04:30 PM, Stanislav Brabec wrote:
I need to add conflict to util-linux to conflict with an old version of
coreutils (there is a file conflict of su and kill):

Probably your case is already solved, and so just FYI:

su and kill moved from coreutils to util-linux. The tricky thing was
that su is used during 'osc build'. Therefore, we needed several
intermediate steps to 'softly' provide su by both packages.
If you branched off from util-linux or coreutils before that move,
then you'd most probably run into problems like this one.

Have a nice day,
Berny
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages