Mailinglist Archive: opensuse-buildservice (247 mails)

< Previous Next >
Re: [opensuse-buildservice] Private OBS instance - webui problems
Am Dienstag, 4. Juni 2013, 22:40:48 schrieb Guillaume Gardet:
Hi,

I am trying to get OBS on a private server but I face some issues. I
followed this README:
http://gitorious.org/opensuse/build-service/blobs/master/dist/README.SETUP

When I want to login to the webinterface with default id/password (Admin /
opensuse), I get this error: "Authentication failed"

...

This server could not verify that you are authorized to access
the URL "/person/register".
You either supplied the wrong credentials (e.g., bad password), or your
browser doesn't understand how to supply the credentials required.

You have enabled

new_user_registration: allow

in config/options.yml of the api?


Any idea what could be wrong in my setup ?

If I use the OBS appliance (based on openSUSE 12.2), no problem, but I would
like to get OBS working on openSUSE 12.3.

I know that the boot order is not corrent on 12.3 using systemd. You may want
to restart mysqld and apache2 to be sure. But I think that is not cause in
this case.

bye
adrian

--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE LINUX GmbH, GF: Jeff Hawn, Jennifer Guild, Felix Imendörffer, HRB 21284
(AG
Nürnberg)
Maxfeldstraße 5
90409 Nürnberg
Germany



--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References