Mailinglist Archive: opensuse-buildservice (266 mails)

< Previous Next >
Re: [opensuse-buildservice] Have choice for python-wxWidgets on openSUSE:12.3
Since 2.9 is the "development release", being in Factory/12.3 just
because Aegisub needed it, I would say

Prefer: python-wxWidgets (or Prefer: -python-wxWidgets-2_9).

On 31 January 2013 12:30, Joschi Brauchle <joschi.brauchle@xxxxxx> wrote:
Hi,

When building a support package for GNUradio, I get this "unresolvable"
message:
"have choice for python-wxWidgets >= 2.8 needed by gnuradio:
python-wxWidgets python-wxWidgets-2_9"

On the OBS-Wiki it says to report these here.
Voila!
- J Brauchle

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References