Mailinglist Archive: opensuse-buildservice (266 mails)

< Previous Next >
[opensuse-buildservice] perl-macros is obsoleted by perl
Hello,

I'm getting an unresolvable (conflict for provider perl-macros,
perl-macros is obsoleted by perl) against opensuse11.4 for
evel:languages:perl package builds. I've not seen this before and
nothing in http://en.opensuse.org/openSUSE:Packaging_Perl says
perl-macros are obsolete so I wanted to query the list to see what's
going on.

--
Later,
Darin
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages