Mailinglist Archive: opensuse-buildservice (170 mails)

< Previous Next >
Re: [opensuse-buildservice] Private OBS cannot find boo.org's lapack
  • From: Claudio Freire <klaussfreire@xxxxxxxxx>
  • Date: Thu, 22 Nov 2012 11:39:24 -0300
  • Message-id: <CAGTBQpa=CaB6H50QOAuz57GrQRJUh1fwXSu=phd+1vxudsJYKQ@mail.gmail.com>
On Thu, Nov 22, 2012 at 7:06 AM, Michael Schroeder <mls@xxxxxxx> wrote:
Thing is, openSUSE_12.1/standard in b.o.o does contain the package, so
I'm stumped.

That doesn't seem to be true, the "blas/lapack-devel" packages don't exist
in openSUSE 12.1. They got added in 2012-03-14.

Weird... if you go to obs search, and search for lapack, you do get an
entry for 12.1[0].

But you are right, though, upon closer inspection there's no -devel
subpackage for 12.1 (and presumably older versions).

So I tried buildrequiring just lapack and blas... and it works!

:D

Thanks

[0]
https://build.opensuse.org/package/show?package=lapack&project=openSUSE%3A12.1
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >