Mailinglist Archive: opensuse-buildservice (170 mails)

< Previous Next >
Re: [opensuse-buildservice] obs-server is unintallable
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Mon, 12 Nov 2012 09:48:16 +0100
  • Message-id: <11284774.IMgSxxlWpA@scherben>
Am Montag, 12. November 2012, 09:41:05 schrieb Ronan Le Martret:
Hi,
In the project:
openSUSE:Tools

the package :
obs-server

Need to be install:
Requires: perl-BSSolv >= 0.18.0

But the package perl-BSSolv provide:
perl-BSSolv-0.17.2-40.1

so we can't install obs-server.

Some body know when perl-BSSolv

Please just ignore this version requirement for now,
a fixed package is building right now.

There might be regressions caused by perl-BSSolv
version 0.18 atm, so it will come together with OBS 2.4
when it is ready.

sorry for that
adrian

--
Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >