Mailinglist Archive: opensuse-buildservice (170 mails)

< Previous Next >
[opensuse-buildservice] obs-server is unintallable
  • From: "Ronan Le Martret (Intel OTC)" <ronan@xxxxxxxxx>
  • Date: Mon, 12 Nov 2012 09:41:05 +0100
  • Message-id: <CAEmu=9EaachCzZKG2wVcpTJvVehU3EnEcEfXMGUhCnzhjkNMvQ@mail.gmail.com>
Hi,
In the project:
openSUSE:Tools

the package :
obs-server

Need to be install:
Requires: perl-BSSolv >= 0.18.0

But the package perl-BSSolv provide:
perl-BSSolv-0.17.2-40.1

so we can't install obs-server.

Some body know when perl-BSSolv

--
Ronan Le Martret
Intel Open Source Technology Center
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups