Mailinglist Archive: opensuse-buildservice (170 mails)

< Previous Next >
Re: [opensuse-buildservice] new unresolvable errors after obs upgrade
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Thu, 08 Nov 2012 18:17:41 +0100
  • Message-id: <2779420.EvGc9hCfF0@scherben>
Am Donnerstag, 8. November 2012, 17:07:29 schrieb Olaf Hering:

What do these new unresolvable errors mean?
perl-Pod-Simple did not change, its a _link to devel:languages:perl.

obs/Virtualization/libguestfs $ obs r -v
openSUSE_11.4 i586 unresolvable: conflict for all providers of
perl(Pod::Simple::XHTML) >= 3.16
openSUSE_11.4 x86_64 unresolvable: conflict for all providers of
perl(Pod::Simple::XHTML) >= 3.16
SLE_11_SP2 i586 unresolvable: conflict for all providers of
perl(Pod::Simple::XHTML) >= 3.16
SLE_11_SP2 x86_64 unresolvable: conflict for all providers of
perl(Pod::Simple::XHTML) >= 3.16

In general we have a new feature here to handle conflicts at all now.
We did not expect that many problems, so we need to look into this issue
where exact all the errors come from.

But we have downgraded to the old version for now just to ignore
obsoletes and conflicts in packages.


--
Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References