Mailinglist Archive: opensuse-buildservice (170 mails)

< Previous Next >
[opensuse-buildservice] since the update today (2.4a1), debian builds seem broken
e.g. from
https://build.opensuse.org/project/monitor?project=home:xtreemfs:testing

Debian5: conflict for all providers of cpio >= 2.4.2-2 needed by dpkg-dev
Debian6: conflict for all providers of libc-bin = 2.11.2-10 needed by libc6,
conflict for all providers of initscripts needed by procps

xUbuntu9.04: conflict for all providers of initscripts needed by upstart-
compat-sysv
xUbuntu9.10: conflict for all providers of libc-bin = 2.10.1-0ubuntu15 needed
by libc6
xUbuntu10.04: conflict for all providers of libc-bin = 2.11.1-0ubuntu7 needed
by libc6, conflict for all providers of initscripts needed by upstart
xUbuntu10.10: conflict for all providers of libc-bin = 2.12.1-0ubuntu6 needed
by libc6, conflict for all providers of initscripts needed by procps, conflict
for all providers of initscripts needed by upstart
xUbuntu11.04: conflict for all providers of libc-bin = 2.13-0ubuntu13 needed
by libc6, conflict for all providers of initscripts needed by procps, conflict
for all providers of initscripts needed by upstart, conflict for all providers
of libnss3 = 3.12.9+ckbi-1.82-0ubuntu2 needed by libnss3-1d
xUbuntu11.10: conflict for all providers of libc-bin = 2.13-20ubuntu5 needed
by libc6, conflict for all providers of initscripts needed by procps, conflict
for all providers of initscripts needed by upstart, conflict for all providers
of initscripts >= 2.88dsf-13.3 needed by ifupdown, conflict for all providers
of libnss3 = 3.12.9+ckbi-1.82-0ubuntu6 needed by libnss3-1d
xUbuntu12.04: conflict for all providers of libc-bin = 2.15-0ubuntu10 needed
by libc6, conflict for all providers of initscripts needed by procps, conflict
for all providers of initscripts needed by upstart, conflict for all providers
of initscripts >= 2.88dsf-13.3 needed by ifupdown, conflict for all providers
of libnss3 = 3.13.1.with.ckbi.1.88-1ubuntu6 needed by libnss3-1d
xUbuntu12.10: conflict for all providers of libc-bin = 2.15-0ubuntu20 needed
by libc6, conflict for all providers of initscripts needed by procps, conflict
for all providers of initscripts needed by upstart, conflict for all providers
of initscripts >= 2.88dsf-13.3 needed by ifupdown, conflict for all providers
of libnss3 >= 3.12.9+ckbi-1.82-0ubuntu3~ needed by ca-certificates-java,
conflict for all providers of libnss3 = 3.13.1.with.ckbi.1.88-1ubuntu7 needed
by libnss3-1d


Nico

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups