Mailinglist Archive: opensuse-buildservice (178 mails)

< Previous Next >
[opensuse-buildservice] build error for sles10
  • From: Michael Behrisch <behrisch@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Thu, 27 Sep 2012 14:14:17 +0200
  • Message-id: <CAMmsLhyfdKs3OhVWM7dGcbHquM5XOGiGkd_pi3=G6icRBGX_Mw@mail.gmail.com>
Hi,
can anyone help me with this error:

[ 85s] [70/197] installing liblapack3-3.4.1-7.2
[ 87s] [71/197] installing fontconfig-2.3.94-18.16
[ 87s] [72/197] installing libtiff-3.8.2-5.9
[ 87s] [73/197] installing lapack-devel-3.4.1-7.2
[ 90s] [74/197] installing libgeos-devel-3.3.5-1.3
[ 91s] [75/197] installing hdf-devel-4.2r3-20.1
[ 91s] [76/197] installing mpfr-2.2.1-6.6
[ 92s] [77/197] installing lapack-3.0-939.4
[ 92s] file /usr/lib64/liblapack.a from install of
lapack-3.0-939.4 conflicts with file from package
lapack-devel-3.4.1-7.2
[ 92s] exit ...

(full log:
https://build.opensuse.org/package/live_build_log?arch=x86_64&package=libgdal&project=home%3Abehrisch&repository=SLE_10_Geo
)

If I understand it correctly it tries to install lapack (maybe the one
coming with the distro) which is already installed in a newer version
coming from Application:Geo. But how can I find out why? And why does
the build work for i586?

Thanks in advance for any hints,
Michael
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups