Mailinglist Archive: opensuse-buildservice (178 mails)

< Previous Next >
[opensuse-buildservice] Stragne problem when building and ARM image in my own project
Hi all,

When I try to build one of these images.
home:worldcitizen:ARM JeOS-ac100
home:worldcitizen:armv7l JeOS-ac100

I get the following error:

[ 508s] Problem: nothing provides /usr/bin/eu-nm needed by
module-init-tools-3.15-6.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/eu-nm needed by
module-init-tools-3.15-6.1.armv7hl
[ 508s] Problem: netcfg-11.5-13.1.noarch requires aaa_base, but this
requirement cannot be provided
[ 508s] Problem: nothing provides /usr/bin/eu-nm needed by
module-init-tools-3.15-6.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s] Problem: xorg-x11-7.6_1-5.1.noarch requires xinit, but this
requirement cannot be provided
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/eu-nm needed by
module-init-tools-3.15-6.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/eu-nm needed by
module-init-tools-3.15-6.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s] Problem: nothing provides /usr/bin/tput needed by
aaa_base-12.2-12.1.armv7hl
[ 508s]
[ 508s] Problem: nothing provides /usr/bin/eu-nm needed by
module-init-tools-3.15-6.1.armv7hl
[ 508s] Solution 1: do not install module-init-tools-3.15-6.1.armv7hl
[ 508s] Solution 2: break module-init-tools-3.15-6.1.armv7hl by ignoring
some of its dependencies


When I remove my own project from the kiwi file I don't see this problem
any more, but then I'm missing some packages.
I wonder what causes this problem.

Regards,

Joop.

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups