Mailinglist Archive: opensuse-buildservice (244 mails)

< Previous Next >
[opensuse-buildservice] unresolvable errors while building packages for RHEL_6
Hi,

How can the unresolvable errors be fixed? When I try building lvm rpm for
RHEL_6 (x86_64) it reports the following error
Nothing provides corosynclib-devel >= 1.2.0-1, openaislib-devel >= 1.1.1-1,
clusterlib-devel >= 3.0.6-1
Similarly for unixODBC rpm on RHEL_6 x86_64 I get the following error.
Nothing provides libtool-ltdl-devel

Is there a way to add customized repository for individual projects?
Thanks in advance.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >