Mailinglist Archive: opensuse-buildservice (244 mails)

< Previous Next >
[opensuse-buildservice] Re: openSUSE Build Service - YaST:Head/yast2-core
On Fri, Jun 15, 2012 at 01:50:42PM +0200, Woski, Michael wrote:
On Friday 15 June 2012 12:03:59 you wrote:
On Fri, Jun 15, 2012 at 09:14:44AM +0200, michael.woski@xxxxxxxxxxxxx wrote:
Hey Arvin,

you submitted a new revision of the yast2-core package. This package I
think is causing some issue when I try to run the package manager.

I think my yast packages are all consistently from the factory repository.

They are not, see below.

No update candidate for 'yast2-core-2.23.1-1.1.x86_64'. The highest available
version is already installed.

No update candidate for 'yast2-xml-2.16.1-68.5.x86_64'. The highest available
version is already installed.

Indeed, but yast2-xml-2.16.1-68.5.x86_64 in openSUSE Factory is
from April 23rd, very old. The buildservice should have
recompiled the package since it build-requires yast2-core-devel.

Maybe someone with more knowledge about the buildservice can
explain that.

Regards,
Arvin

--
Arvin Schnell, <aschnell@xxxxxxx>
Senior Software Engineer, Research & Development
SUSE LINUX Products GmbH, GF: Jeff Hawn, Jennifer Guild, Felix Imendörffer, HRB
16746 (AG Nürnberg)
Maxfeldstraße 5
90409 Nürnberg
Germany
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups