Mailinglist Archive: opensuse-buildservice (164 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: What createrepo is the OBS using?
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Sat, 19 May 2012 16:21:24 +0200
  • Message-id: <3641440.iPOEmNakzY@scherben>
Am Mittwoch, 16. Mai 2012, 16:11:18 schrieb Cristian Morales Vega:
Pretty please?

We use the one from openSUSE:Tools project. The build for SLES 11 SP2 . It
is based on version 0.9.8.

On 4 May 2012 12:43, Cristian Morales Vega <reddwarf@xxxxxxxxxxxx> wrote:
Related to this Packman bug: https://bugs.links2linux.org/browse/PM-4

https://gitorious.org/opensuse/build-service/blobs/2.3/src/backend/bs_publish
has a nice comment about 0.4.10... I think it's outdated ;-)

The thing is that I can see these two versions:
https://build.opensuse.org/package/files?package=createrepo&project=DISCONTINUED%3AopenSUSE%3A11.2
and
https://build.opensuse.org/package/files?package=createrepo&project=system%3Apackagemanager

The important part is createrepo-0.4.11-missing-tags.patch, which adds
support for soft dependencies (to the best of my knowledge still a
suse specific RPM patch), that doesn't seems to be available for
createrepo 0.9.9.

So, since I don't see createrepo 0.4.11 built for any recent openSUSE
version. What version of create repo are you using in the main OBS
instance?

--
Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >