Mailinglist Archive: opensuse-buildservice (179 mails)

< Previous Next >
[opensuse-buildservice] Re: Dependency problem in X11:xfce
  • From: Guido Berhoerster <gber@xxxxxxxxxxxx>
  • Date: Wed, 21 Mar 2012 19:14:01 +0100
  • Message-id: <20120321181401.GA7714@hal>
* Cristian Morales Vega <reddwarf@xxxxxxxxxxxx> [2012-03-21 17:56]:
On 21 March 2012 17:39, Guido Berhoerster <gber@xxxxxxxxxxxx> wrote:
after splitting up X11:xfce/exo into libexo-1-0, exo-tools, and
exo-data I'm getting an "unresolvable" error for all dependent
packages:

"have choice for libexo-1.so.0 needed by exo-tools: libexo-1-0
exo, have choice for libexo-1-0 = 0.6.2 needed by exo-devel:
libexo-1-0 exo"

This doesn't make much sense since there is no "exo" package any
more and libexo-1.so.0 is now provided by libexo-1-0.

You are building against one of the main projects (e.g. openSUSE:12.1)
and "exo" package is still there.

Thanks, didn't think of that.
--
Guido Berhoerster
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >