Mailinglist Archive: opensuse-buildservice (214 mails)

< Previous Next >
Re: [opensuse-buildservice] downgrading GCC ?
On Wed, Feb 22, 2012 at 9:10 AM, Angelos Tzotsos <gcpp.kalxas@xxxxxxxxx> wrote:

The problem: ITK 3.0 is not compatible with gcc4.6 when creating python
wrappings. So while I try to build OTB-python in OBS I get errors. ITK will
not backport fixes to 3.0, I 've tried that...

My only solution left is to use GCC4.5 in openSUSE12.1. Can this happen in
OBS? Any ideas?

Grab (branch) the 4.5 package from some other repo, and use it as
build dependency.
I don't think you need it as runtime dependency, but I'm unsure.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References