Mailinglist Archive: opensuse-buildservice (162 mails)

< Previous Next >
[opensuse-buildservice] about latest openssl update for SLE_11_SP1
Hi,

latest updates for SLE_11 SP1 brought 0.9.8j
--snip--
v | SDK-SP1_upd | libopenssl-devel | 0.9.8h-30.42.1 | 0.9.8j-0.24.1 | x86_64
v | SP1_upd | libopenssl0_9_8 | 0.9.8h-30.42.1 | 0.9.8j-0.24.1 | x86_64
v | SP1_upd | libopenssl0_9_8-32bit | 0.9.8h-30.42.1 | 0.9.8j-0.24.1 | x86_64
v | SP1_upd | nscd | 2.11.1-0.32.1 | 2.11.1-0.34.1 | x86_64
v | SP1_upd | openssl | 0.9.8h-30.42.1 | 0.9.8j-0.24.1 | x86_64
--snip--

shouldn't a SLES be "binary compatible" ?

building proftpd and starting will show following:
proftpd[4078]: mod_tls/2.4.3: compiled using OpenSSL version 'OpenSSL 0.9.8h 28 May 2008' headers, but linked to OpenSSL version 'OpenSSL 0.9.8j-fips 07 Jan 2009' library

so should we have the new openssl in "SUSE:SLE-11 <https://build.opensuse.org/project/show?project=SUSE%3ASLE-11>:Update <https://build.opensuse.org/project/show?project=SUSE%3ASLE-11%3AUpdate>" ?

--

Christian
----------------------------------------------------
- Please do not 'CC' me on list mails.
Just reply to the list :)
----------------------------------------------------
Der ultimative shop für Sportbekleidung und Zubehör

http://www.sc24.de
----------------------------------------------------

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups