Mailinglist Archive: opensuse-buildservice (137 mails)

< Previous Next >
Re: [opensuse-buildservice] RPM Versioning Information in OBS different from Repository
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Wed, 14 Dec 2011 08:58:36 +0100
  • Message-id: <18646919.jKqajHQebs@scherben>
Am Mittwoch, 14. Dezember 2011, 00:20:52 schrieb James Ford:
I'm wondering why the version numbers and rpm packages differ from the
buildservice repository versus the OBS webui. I'm currently running
obs-server 2.1.11-4.6 obtained via repository Index of
/repositories/openSUSE:/Tools/openSUSE_11.4/i586 however if you browse
to
https://build.opensuse.org/package/binaries?package=obs-server&project=open
SUSE%3ATools&repository=openSUSE_11.4 you will see package
obs-server-2.2.95-3.5.i586.rpm listed which seems to have been built 12
days ago.

openSUSE:Tools was used to prepare 2.3 final release. Unfortunatly we had
blocker issues, so we never enabled publishing on that.

Am I not understanding how the repository should work> ?

use

http://download.opensuse.org/repositories/openSUSE:Tools:2.1/

to stay on latest 2.1 release. Or openSUSE:Tools:Unstable to do the
upgrade to 2.3 beta versions. Everything except some maintenance related
features should be fine with it.

bye
adrian

--
Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References