Mailinglist Archive: opensuse-buildservice (137 mails)

< Previous Next >
[opensuse-buildservice] OBS and Mandriva contrib repository
Hello.

Not so long ago I started using the OBS. I can't build package
tinyproxy for Mandriva 2011, because of unresolved dependencies.

For i586, it looks like:
nothing provides w3m needed by asciidoc,
nothing provides jakarta-commons-io> = 1.2 needed by fop,
nothing provides jakarta-commons-io> = 1.1 needed by xmlgraphics-commons

And so for x86_64:
nothing provides w3m needed by asciidoc,
nothing provides jakarta-commons-io> = 1.2 needed by fop,
nothing provides jakarta-commons-io> = 1.1 needed by xmlgraphics-commons,
nothing provides libpulseaudio0 needed by lib64pulseaudio0,
nothing provides libalsa-plugins-pulseaudio needed by
lib64alsa-plugins-pulseaudio

w3m package and jakarta-commons-io does not in Mandriva:2011
osc ls -b -l -a x86_64 Mandriva:2011 | grep w3m
osc ls -b -l -a x86_64 Mandriva:2011 | grep jakarta-commons-io

These packages are in the Contrib repository of Mandriva.

How can i add the contrib repository in the project if OBS installed
on local machine ?
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages