Mailinglist Archive: opensuse-buildservice (137 mails)

< Previous Next >
[opensuse-buildservice] libqt4 aggregate issues for KDE:Release:47
Hello,

KDE:Release:47 has been broken for the last few days; "nothing provides libqt4
= 4.7.90 needed by automoc4. The libqt4 aggregate is only enabled for 11.3
and 11.4, nevertheless it's affecting 12.1 too. Furthermore, the aggregate
points to KDE:Qt:STABLE which has Qt 4.7.4.

The automoc4.spec has the following requires:
libqt4 >= %(rpm -q --queryformat '%{VERSION}' libqt4)

yet it wants an unstable version of Qt.

Yesterday I wiped all libqt4 and automoc4 (just in case) binaries for
KDE:Release:47, and this fixed the issue. Unfortunately, this morning I saw
the same error again. Raymond also worked trying to fix it, with the same
result. ;(

Any ideas what could be wrong?

Regards,
Javier
< Previous Next >
Follow Ups