Mailinglist Archive: opensuse-buildservice (256 mails)

< Previous Next >
Re: [opensuse-buildservice] driving my scheduler crazy
  • From: Robert Xu <robxu9@xxxxxxxxx>
  • Date: Mon, 1 Aug 2011 11:07:11 -0400
  • Message-id: <2256887517047929815@unknownmsgid>
On Aug 1, 2011, at 4:26, Michael Schroeder <mls@xxxxxxx> wrote:

On Sun, Jul 31, 2011 at 02:32:39PM -0400, Robert Xu wrote:
build.o.o and api.o.o is up, but even after restarting my scheduler
I'm still getting:

retrying watcher for https://api.opensuse.org/public
setting up watcher for https://api.opensuse.org/public, start=22519717
2011-07-31 14:29:46: waiting for an event...
response from watcher for https://api.opensuse.org/public
400 remote error: remote error no socket attached
retrying in 60 seconds

which is breaking any builds that go through the 'openSUSE.org' remote
project.
it's also preventing me from using osc build...

Is it something on my end?

No, that's on our side. "No socket attached" means that the handoff
to the "ajax" process didn't work. It's done by attaching the
request socket to a unix domain socket message.

I've no clue how that "no socket attached" can happen, though.

Do you still get those errors? It seems to work at the moment.


For now, yes... But it's completely random when it ends up with no
socket attached. So I can't say it will last for long.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
References