Mailinglist Archive: opensuse-buildservice (200 mails)

< Previous Next >
[opensuse-buildservice] nothing provides...
Hello all,

I have a strange problem.
For SLE_10 I wanted to upgrade the m4, autoconf and automake triple.

I got autoconf build, but forgot to remove the
"Requires m4>=1.4.6" in the spec. (Don't ask why, it's a long story, full of dirty tricks, but I managed to build the new versions for SLES_9)

Anyway, now I get for every package I want to build in my homeproject
"home:hauky" the error :

buildinfo is broken... it says:
unresolvable: nothing provides m4 >= 1.4.6 needed by autoconf

The thing is, I did flag it as "do not use for build".
I also wiped the binaries.

Still I get this error.
Before I remove the entire package "autoconf" from my home-prj,
I wondered if there is anything else I could do.

many thanks,

Christof
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups