Mailinglist Archive: opensuse-buildservice (327 mails)

< Previous Next >
[opensuse-buildservice] Missing package?
Hi, I added a second repository to a project, now it's not complaining
about the original missing package (rubygem-gettext_rails), but it
does regarding a dependency of it that is in the same repo!!. any
ideas?

---
<project name="home:ciriarte:branches:network:ha-clustering:Factory">
<title>Branch of network:ha-clustering:Factory</title>
<description/>
<person role="maintainer" userid="ciriarte"/>
<debuginfo>
<disable/>
</debuginfo>
<build>
<disable/>
<enable repository="SLE_11_SP1"/>
</build>
<publish>
<enable/>
</publish>
<repository name="SLE_11_SP1">
<path project="SUSE:SLE-11:SP1" repository="standard"/>
<path project="devel:languages:ruby:extensions" repository="SLE_11_SP1"/>
<arch>i586</arch>
<arch>x86_64</arch>
</repository>
</project>
---

---
'nothing provides rubygems >= 1.5.2 needed by rubygem-gettext_rails,
nothing provides rubygems >= 1.5.2 needed by
rubygem-gettext_activerecord, nothing provides rubygems >= 1.5.2
needed by rubygem-locale_rails, nothing provides rubygems >= 1.5.2
needed by rubygem-gettext, nothing provides rubygems >= 1.5.2 needed
by rubygem-locale'
---

--
http://download.opensuse.org/repositories/devel:/languages:/ruby:/extensions/SLE_11_SP1/x86_64/rubygems-1.5.2-22.1.x86_64.rpm
--

Regards,

--
Ciro Iriarte
http://cyruspy.wordpress.com
--
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups