Mailinglist Archive: opensuse-buildservice (207 mails)

< Previous Next >
Re: [opensuse-buildservice] Have choice - Debian 5.0 - svgalib
  • From: Claudio Freire <klaussfreire@xxxxxxxxx>
  • Date: Mon, 28 Mar 2011 21:20:11 -0300
  • Message-id: <AANLkTi=Uv39E4V-3FMd53j=xseLFnfZD+=o65W3=Nzz8@mail.gmail.com>
On Mon, Mar 28, 2011 at 5:34 PM, Claudio Freire <klaussfreire@xxxxxxxxx> wrote:
On Mon, Mar 28, 2011 at 5:11 PM, Adrian Schröter <adrian@xxxxxxx> wrote:
okay, Debian:5.0 is prefering that one now.

That was fast :-D

Thanks a lot - Debian 5.0 seems to need explicitly svgalib1-libggi2
(that's what svgalibg1 should resolve to, but somehow it's complaining
about it now - spelling it explicitly may be better).

Just to be clear, leaving the earlier preference, the new conflict is:

"have choice for libsvga1 needed by svgalibg1: libsvga1 svgalib1-libggi2"

Adding svgalib1-libggi2 in my project solves it for Debian 5.0 (and
breaks everything else).
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >