Mailinglist Archive: opensuse-buildservice (207 mails)

< Previous Next >
Re: [opensuse-buildservice] Have choice - Debian 5.0 - svgalib
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Mon, 28 Mar 2011 21:58:47 +0200
  • Message-id: <1695546.iqkq0cAYuW@scherben>
Am Montag, 28. März 2011, 16:58:01 schrieb Claudio Freire:
I'm getting this for Debian 5.0 repos:

have choice for svgalibg1 | svgalib-dummyg1 needed by
libsdl1.2debian-alsa: libsvga1 svgalibg1

It's tied to dependency with libsdl1.2-dev, I'll work around it by
adding to the dependencies explicitly, but I read on the FAQ that I
should let you guys know so it can be resolved for all.

right, but which package is the better default on Debian ?

--
Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References