Mailinglist Archive: opensuse-buildservice (206 mails)

< Previous Next >
Re: [opensuse-buildservice] Problem with xz compressed debs on ubuntu 10.10
Am Montag, 21. Februar 2011, 11:23:21 schrieb Michael Schroeder:
Sure, just add a "Preinstall: xz-utils" line to your project config
(osc meta prjconf home:geflei -e).

local build failed with the same error,
after adding xz-utils and liblzma2 to prjconf/Preinstall it works now :)
may not work for suse etc.?
If this can be added to the dsc - how?

Thanks, Gerd
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >