Mailinglist Archive: opensuse-buildservice (206 mails)

< Previous Next >
Re: [opensuse-buildservice] setup trouble
Am Sonntag, 20. Februar 2011, 07:49:12 schrieb Robert Schweikert:
Hi,

I am having a little trouble getting the osc commands working on a
laptop. AFAIK there's nothing special.

Running openSUSE 11.3, x86-64, GNOME desktop

-> rpm -qa | grep osc
osc-0.127-1.3.noarch

When I run "osc help" I am prompted to setup KDE wallet, not that big of
a deal but I do not remember doing this previously when I setup osc on
another machine. (I do not have an alias ala "osc --no-keyring" setup).

That would be a bug of python-keyring, if the wrong plugin is used.

Please try the osc version from openSUSE:Tools in any case first.

Do you have any $KDE_* enviroment variable set ?

So when KDE wallet starts I get

Connecting to deprecated signal
QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)

That is a known incompatibility in the python qt bindings IIRC.

--
Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References