Mailinglist Archive: opensuse-buildservice (206 mails)

< Previous Next >
Re: [opensuse-buildservice] SLE_10_SDK status
On 2/9/2011 at 11:24 AM, in message <20110209182414.GA13927@xxxxxxxxx>, Olaf
Hering <olaf@xxxxxxxxx> wrote:

I'm trying to build xen and the kernel-* packages it depends on.
kernel-xen does not build because makedumpfile is appearently too old.

What is the base of SLE_10_SDK? Is it still SLES10 GA?
If so, could it be upgraded to a more recent version?

Also there doesnt seem to be a list what target distribution is based on
what version. In other words, is SLES9 based on GA or SP4 and SLES9 SDK
GA or SPx.

Olaf
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

There are updated versions of the SLE 10 SDK (currently at SP3):

http://download.novell.com/Download?buildid=zpFecfuDXqI~

Darren

---
Darren R. Davis
Sr. Manager ISV Engineering
Novell Open Platform Solutions


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
References