Mailinglist Archive: opensuse-buildservice (206 mails)

< Previous Next >
[opensuse-buildservice] server:mail exim multiple packages available
  • From: Lars Müller <lmuelle@xxxxxxx>
  • Date: Sat, 5 Feb 2011 17:56:23 +0100
  • Message-id: <20110205165623.GC4474@giles.s1.private>
Hi,

in server:mail exim got updated to the current, 4.74 release.

Nevertheless we see rpm files in the repository of version 4.6.9 and
4.71.

Does this happen due other OBS repositories linking to this particular
version?

Well, the same applies to network:samba:STABLE and TESTING.

In STABLE we have 3.5.6 and 3.5.4 and in TESTING 3.6.0pre1 and
3.5.4rc ... This applies to the search at http://software.opensuse.org/
only. As soon as you check http://download.opensuse.org/repositories/
you see for Samba all is correct.

While you for exim really find exim-4.69-70.16.1, exim-4.69-72.7.1,
exim-4.71-4.4.1, and exim-4.74-17.1 packages at download.o.o.

Lars
--
Lars Müller [ˈlaː(r)z ˈmʏlɐ]
Samba Team
SUSE Linux, Maxfeldstraße 5, 90409 Nürnberg, Germany
< Previous Next >
This Thread
  • No further messages